Bienvenido, regístrate aquí y formá parte de nuestra comunidad.
  • Login:
Resultados 1 al 9 de 9
  1. #1
    Hobbista Aprendiz
    Ingreso
     27 abr, 15
    Mensajes
    9

    Pantalla led micmol

    Se trata de la 900. Mi acuario de 160l comunitario plantado me costó mucho esfuerzo llevarlo adelante, durante 5 años de maduracion vi que con 2 focos T5 de 39w era suficiente, las plantas crecian bien y burbujeaban... las plantas perfectas crecian y no habia algas. En una época probé a quitar el co2 y casi me quedo sin plantas, por lo que lo volví a poner. Al cabo de unos meses lo noté y mucho. Pues bien hace unos meses compre una pantalla led micmol 900. Para empezar no me gusta como queda de color, demasiado blanco para mi gusto, no hay indicios de rojeza y las plantas, me han salido algas barba y estoy con un tratamiento con AlgExit. Ya comentaré... Pero es que encima veo y observo que las plantas se estan pudriendo todas. En definitiva, no mola esta pantalla de leds y creo que volveré a poner el T5. saludos

  2. #2
    Hobbista Aprendiz
    Ingreso
     27 abr, 15
    Mensajes
    9
    Ningun comentario? no interesa?

  3. #3
    Super Moderador

    Ingreso
     18 mar, 12
    Ubicación
    La Palma (Canarias)
    Mensajes
    2,737
    Disculpa, pense que habia comentado algo, busque esa pantalla y no hacen malos comentarios soibre ella la verdad que no se que decirte, el cambio suele tener eso, que las plantas estan adaptadas a los otros focos, no se de cuantos Kº es la pantalla no lo pone en ninguna que busque, no da mucha informacion sobre ella, si nos comentas algo mas, saca foto de las caracteristicas.
    Ho,bre tambien cometas que lo tienes claro y vas a cambiar directamente poco te podre comentar si no se la e visto a nadie, ni la e tenido yo, cambia las plantas en vez de la pantalla, no se es que no hay imagenes del antes y deld espues de la pantalla, asi se hace uno a la idea real de como van als plantas y que plantas son, das poca informacion, pero ya estas decidido a cambiarla, suerte!

  4. #4
    Hobbista Aprendiz
    Ingreso
     27 abr, 15
    Mensajes
    9
    No voy a poder cambiarla, las algas las ha quitado el antialgas ese, parece bastante eficaz, y tenia una plaga. Las plantas? normal, estuvieron 4 años con unos T5 y han acusado el cambio supongo... igual me espero a ver si se recuperan. Muchas hojas se están ennegreciendo y me preocupa. No se de cuantos kº es. No lo pone en ningun sitio. Sí puedo decir que se ve mas blancucho que con los T5 de 6400ºk. Y ahora para colmo se han fundido los leds rojos y verdes por lo que voy a descambiarla. La pantalla tiene menos de 3 meses.

  5. #5
    Super Moderador

    Ingreso
     18 mar, 12
    Ubicación
    La Palma (Canarias)
    Mensajes
    2,737
    Valla, 3 meses y se rompe ya??? si es asi, donde la compraste vete y pide explicaciones por que eso no es normal.

  6. #6
    Hobbista Aprendiz
    Ingreso
     27 abr, 15
    Mensajes
    9
    pues si, ya he mandado una reclamación a amazon.com, me traen una nueva pero me pidieron hasta la foto... ni una micmol mas, el acuario da pena verlo para como estaba de bonito. Les pedí el reintegro del importe porque para mi que la pantalla no sirve para nada, pero lo me han denegado los tios y me mandan otra, no se para qué, porque pienso volver a los t5.
    Imágenes adjuntadas
    Última edición por JCA; 04/08/2018 a las 12:09

  7. #7
    Super Moderador

    Ingreso
     18 mar, 12
    Ubicación
    La Palma (Canarias)
    Mensajes
    2,737
    Pues valla putada!! los comentarios de la pantalla en amazon que dicen de la pantalla le pasa a mas gente?

  8. #8
    Hobbista Aprendiz
    Ingreso
     27 abr, 15
    Mensajes
    9
    en amazon.com la gente suele hablar de lo bonita y útil que es, de lo poco que gasta y tal, que tiene 3 colores de leds, etc. Pero casi nadie habla de los efectos reales que causan en las plantas. El gran fallo de esta placa es que no habla de los ºk que usan los leds, que para mi entender son altos, comparada con las 6400º que usaba antes.

  9. #9
    Super Moderador

    Ingreso
     18 mar, 12
    Ubicación
    La Palma (Canarias)
    Mensajes
    2,737
    Puede ser compañero, yo que soy un manitas me hice una pantalla para mi 727 L, que ahora mismo no lo tengo en lleno, le meti tiras de leds de 6500ºk de lado a aldo, y en medio PLC de 12wats de 4000ºk, y vamos quedo de lujo!!
    Te paso enlace para que juzgues tu mismo: https://drpez.org/showthread.php/385...eras-by-ConTac!
    Lo malo es que no se ven las imagenes en grande ya, desde que imageshark pefff pero bueno, ahi queda, poder se puede hacer uno mismo la pantalla, ahora nunca va a quedar esteticamente tan bien como comprada.